Opdatering: Galleri kommentar

Information fra Administratorer samt Moderatorer om drift, ændringer mv.
Brugeravatar
jakobdam
Administrator
Administrator
Indlæg: 7157
Tilmeldt: 15 aug 2006 10:36 am
Kamera: Sony Alpha 7R II/7R/A900/NEX6 + KM DYNAX 5D
Geografisk sted: Skive
Kontakt:
Galleri: Se brugergalleri

Opdatering: Galleri kommentar

Indlæg af jakobdam » 14 okt 2010 12:19 pm

Visse funktioner relateret til galleriets kommentarfelt, er nu opdateret.

Det bør derfor virke korrekt nu, under Internet Explorer 9 beta.

Men uanset hvilken browser man bruger, må I godt lige være obs på om der sker fejl, og så evt. poste dem her (med meddelelse om operativsystem og browser I bruger) :)
Ejer af bl.a. PXO.dk og FotoStart.dk og tidligere Sonyambassadør
Blev du hjulpet? Husk at anbefale FotoStart.dk andre steder... :)
Portal for IT og teknologi nyheder: http://www.TechStart.dk

Brugeravatar
Torben Knage
Rang: Veteran
Rang: Veteran
Indlæg: 81
Tilmeldt: 03 aug 2007 19:24 pm
Geografisk sted: Århus V

Re: Opdatering: Galleri kommentar

Indlæg af Torben Knage » 14 okt 2010 17:49 pm

Internet Explorer 9 beta virker perfekt nu så herligt vil jeg mene

Hilsen Torben

Brugeravatar
explore
Challenger
Indlæg: 263
Tilmeldt: 06 aug 2008 14:26 pm
Kamera: Canon EOS 5 D MII
Kontakt:
Galleri: Se brugergalleri

Re: Opdatering: Galleri kommentar

Indlæg af explore » 14 okt 2010 20:02 pm

Må ikke være nemt med alle de typer browsere.
Tak for rettelserne, som du får lavet Jakob.
Mvh. Kent.

fotoforbud

Re: Opdatering: Galleri kommentar

Indlæg af fotoforbud » 14 okt 2010 20:10 pm

Og nu virker det ikke i IE 8 :( Ingen linieskift og ingen smileys :(
Senest rettet af fotoforbud 14 okt 2010 21:40 pm, rettet i alt 1 gang.

Brugeravatar
Nillerchriller
Rang: SUPERBRUGER
Rang: SUPERBRUGER
Indlæg: 741
Tilmeldt: 24 sep 2008 16:36 pm
Kamera: Diverse

Re: Opdatering: Galleri kommentar

Indlæg af Nillerchriller » 14 okt 2010 20:19 pm

Heller ingen linjeskift med firefox på Mac....

Venligst
Niels Christian

Brugeravatar
explore
Challenger
Indlæg: 263
Tilmeldt: 06 aug 2008 14:26 pm
Kamera: Canon EOS 5 D MII
Kontakt:
Galleri: Se brugergalleri

Re: Opdatering: Galleri kommentar

Indlæg af explore » 14 okt 2010 20:59 pm

Skrev jo lige at det ikke var nemt :-)
Kent.

fotoforbud

Re: Opdatering: Galleri kommentar

Indlæg af fotoforbud » 15 okt 2010 05:44 am

HJÆLP

Brugeravatar
jakobdam
Administrator
Administrator
Indlæg: 7157
Tilmeldt: 15 aug 2006 10:36 am
Kamera: Sony Alpha 7R II/7R/A900/NEX6 + KM DYNAX 5D
Geografisk sted: Skive
Kontakt:
Galleri: Se brugergalleri

Re: Opdatering: Galleri kommentar

Indlæg af jakobdam » 15 okt 2010 10:59 am

SÅ burde det virke!

Problem: Jakob Dam sad og gloede på et VI-krus og tænkte over de mange sjove kommandoer der stod der, mens hans nyanimerede hest prydede skærm2, og dermed glemte han at åbne READ-permissions for de nye filer.

Af mystiske årsager kunne google chrome og ie9 ikke mærke denne ændring, men firefox og ie8 gjorde faktisk det korrekte - nemlig ikke at loade de filer som lå i et lib der ikke måtte kunne læses af andre.

Disse permissions (tilladelser) er nu rettet. :)
Ejer af bl.a. PXO.dk og FotoStart.dk og tidligere Sonyambassadør
Blev du hjulpet? Husk at anbefale FotoStart.dk andre steder... :)
Portal for IT og teknologi nyheder: http://www.TechStart.dk

Brugeravatar
Nillerchriller
Rang: SUPERBRUGER
Rang: SUPERBRUGER
Indlæg: 741
Tilmeldt: 24 sep 2008 16:36 pm
Kamera: Diverse

Re: Opdatering: Galleri kommentar

Indlæg af Nillerchriller » 15 okt 2010 11:28 am

Wow - geek alert!

:-)

Brugeravatar
Torben Knage
Rang: Veteran
Rang: Veteran
Indlæg: 81
Tilmeldt: 03 aug 2007 19:24 pm
Geografisk sted: Århus V

Re: Opdatering: Galleri kommentar

Indlæg af Torben Knage » 15 okt 2010 11:42 am

Kan så igen ikke skrive kommentarer under egne og andres billeder i IE9 beta

Hilsen Torben
Billede

Brugeravatar
jakobdam
Administrator
Administrator
Indlæg: 7157
Tilmeldt: 15 aug 2006 10:36 am
Kamera: Sony Alpha 7R II/7R/A900/NEX6 + KM DYNAX 5D
Geografisk sted: Skive
Kontakt:
Galleri: Se brugergalleri

Re: Opdatering: Galleri kommentar

Indlæg af jakobdam » 15 okt 2010 12:54 pm

sayyy what... stupid browser. Det virker i Firefox, Opera, Chrome og Safari... og IE8... jeg prøver lige at smide IE 9 på min computer. Jeg kan vel afinstallere skidtet igen... ellers går det vel nok...
Ejer af bl.a. PXO.dk og FotoStart.dk og tidligere Sonyambassadør
Blev du hjulpet? Husk at anbefale FotoStart.dk andre steder... :)
Portal for IT og teknologi nyheder: http://www.TechStart.dk

Brugeravatar
jakobdam
Administrator
Administrator
Indlæg: 7157
Tilmeldt: 15 aug 2006 10:36 am
Kamera: Sony Alpha 7R II/7R/A900/NEX6 + KM DYNAX 5D
Geografisk sted: Skive
Kontakt:
Galleri: Se brugergalleri

Re: Opdatering: Galleri kommentar

Indlæg af jakobdam » 15 okt 2010 16:37 pm

Erhh nu har jeg lige selv installeret IE 9 Beta, uden at foretage nogen ændringer fra sidst - og her virker kommentarer inkl. linjeskift osv. ganske fint.

Ud fra dit screendump ser det også ud til at du ihvertfald har feltet og det vises korrekt... hvad sker der når du klikker i det og begynder at skrive?

Jeg har lige downloadet min ie 9, så måske den er en smule nyere build end den du bruger...?
Ejer af bl.a. PXO.dk og FotoStart.dk og tidligere Sonyambassadør
Blev du hjulpet? Husk at anbefale FotoStart.dk andre steder... :)
Portal for IT og teknologi nyheder: http://www.TechStart.dk

Brugeravatar
Torben Knage
Rang: Veteran
Rang: Veteran
Indlæg: 81
Tilmeldt: 03 aug 2007 19:24 pm
Geografisk sted: Århus V

Re: Opdatering: Galleri kommentar

Indlæg af Torben Knage » 16 okt 2010 10:15 am

Jeg får ingen cursermarkering og kan intet skrive, men jo kun under egne og andres billeder her virket jo normalt

Hilsen Torben

Brugeravatar
Torben Knage
Rang: Veteran
Rang: Veteran
Indlæg: 81
Tilmeldt: 03 aug 2007 19:24 pm
Geografisk sted: Århus V

Re: Opdatering: Galleri kommentar

Indlæg af Torben Knage » 16 okt 2010 20:55 pm

Har så skråttet IE9 nu og vendt tilbage til IE8

Hilsen Torben

KonstruktivKritik

Re: Opdatering: Galleri kommentar

Indlæg af KonstruktivKritik » 16 okt 2010 20:57 pm

Torben Knage skrev:Har så skråttet IE9 nu og vendt tilbage til IE8

Hilsen Torben
Tusind tak, så kan vi andre ånde lettet op :)

Besvar