Hastighed i galleri forbedret

Information fra Administratorer samt Moderatorer om drift, ændringer mv.
Besvar
Brugeravatar
jakobdam
Administrator
Administrator
Indlæg: 7109
Tilmeldt: 15 aug 2006 10:36 am
Kamera: Sony Alpha 7R II/7R/A900/NEX6 + KM DYNAX 5D
Geografisk sted: Skive
Kontakt:
Galleri: Se brugergalleri

Hastighed i galleri forbedret

Indlæg af jakobdam » 21 apr 2014 16:16 pm

Jeg har i dag fået optimeret på databasestrukturen for galleriets tabel, hvilket har resulteret i en voldsomt forbedret loadtid når man klikker sig ind på et billede. :)

Giv gerne tilbagemelding om ikke det er blevet end før, for jer også. :)
Ejer af bl.a. PXO.dk og FotoStart.dk og tidligere Sonyambassadør
Blev du hjulpet? Husk at anbefale FotoStart.dk andre steder... :)
Portal for IT og teknologi nyheder: http://www.TechStart.dk

Brugeravatar
Smittefar
Challenger
Indlæg: 8356
Tilmeldt: 26 mar 2011 09:21 am
Kamera: Canon 6D

Re: Hastighed i galleri forbedret

Indlæg af Smittefar » 21 apr 2014 16:18 pm

Jeg synes, det har været hjernedødt langsomt i dag, men det kunne godt se ud til, at det går lidt bedre nu

Brugeravatar
jakobdam
Administrator
Administrator
Indlæg: 7109
Tilmeldt: 15 aug 2006 10:36 am
Kamera: Sony Alpha 7R II/7R/A900/NEX6 + KM DYNAX 5D
Geografisk sted: Skive
Kontakt:
Galleri: Se brugergalleri

Re: Hastighed i galleri forbedret

Indlæg af jakobdam » 21 apr 2014 16:20 pm

Ja, jeg bemærkede det faktisk i torsdags, men mine forældre har været på besøg, og computertiden har været stærkt reduceret her i påsken. De tog hjem her tidligere i dag, og så fik jeg endeligt tid til at lege med at optimere sitet her. :)
Ejer af bl.a. PXO.dk og FotoStart.dk og tidligere Sonyambassadør
Blev du hjulpet? Husk at anbefale FotoStart.dk andre steder... :)
Portal for IT og teknologi nyheder: http://www.TechStart.dk

Brugeravatar
jens ole
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 5629
Tilmeldt: 12 jan 2009 15:07 pm
Kamera: Canon, Sony
Geografisk sted: Århus

Re: Hastighed i galleri forbedret

Indlæg af jens ole » 21 apr 2014 16:25 pm

Det funger hurtigt for mig i explore og det gør det ellers ikke altid.
Mvh. jens Ole

Brugeravatar
hkb
Challenger
Indlæg: 5047
Tilmeldt: 10 jan 2009 09:54 am
Kamera: Olympus m4/3
Geografisk sted: Odense
Kontakt:
Galleri: Se brugergalleri

Re: Hastighed i galleri forbedret

Indlæg af hkb » 21 apr 2014 16:38 pm

stadig +10 sekunder fra de klikkes på et billede i menuen øverst til det vises i galleriet

nyeste Mac OS X nyeste Safari på rigelig hurtig net forbindelse
Hans Kristian Hannibal-Bach, Odense
Fotografering tilbydes: Events, produktfoto, bryllup, dåb, konfirmation, portræt, koncert osv
Hannibal-Bach

Brugeravatar
John Sahl
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 2595
Tilmeldt: 15 maj 2007 22:17 pm
Kamera: Canon EOS 5D MkIII
Geografisk sted: 4140 Borup

Re: Hastighed i galleri forbedret

Indlæg af John Sahl » 21 apr 2014 17:59 pm

Voldsomt forbedret hastighed her ved mig. Jeg var faktisk lige ved at skrive noget om den dårlige hastighed tidligere i dag, men dejligt at du har fået det optimeret alligevel ;-)
John Sahl

Brugeravatar
rip59
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 11294
Tilmeldt: 20 aug 2006 11:07 am
Kamera: Nikon
Geografisk sted: Skåne, Sverige

Re: Hastighed i galleri forbedret

Indlæg af rip59 » 21 apr 2014 22:13 pm

John Sahl skrev:Voldsomt forbedret hastighed her ved mig. Jeg var faktisk lige ved at skrive noget om den dårlige hastighed tidligere i dag, men dejligt at du har fået det optimeret alligevel ;-)
+1

Rip
"Vær nidkær med hvad du skriver, men storsindet med hvad du accepterer!". Internetadfærd
UV-filter = Uden Virkning filter.
ISO, Blænde og lukkertid.

Brugeravatar
steenflemming
Rang: TOPBRUGER
Rang: TOPBRUGER
Indlæg: 1261
Tilmeldt: 20 maj 2007 14:20 pm
Kamera: Canon EOS 50D
Geografisk sted: København
Kontakt:
Galleri: Se brugergalleri

Re: Hastighed i galleri forbedret

Indlæg af steenflemming » 22 apr 2014 15:05 pm

Undskyld jeg kommer med denne bemærkning her, men ved ikke hvor jeg ellers skal henvende mig.

Sagen er den at jeg igen ikke kan uplode et foto, d. 22.4.2014, kl. 14.54.

Alt er OK - ALT, men nej den vil ikke uplode.

Venligst
[url=http://postimg.org/image/dwh2dg6it/][img]http://s2.postimg.org/dwh2dg6it/1_L1180777.jpg[/img][/url]



[url=http://postimg.org/image/5308rke4p/][img]http://s4.postimg.org/5308rke4p/1_L1180777.jpg[/img][/url]

Umuligt at komme igennem
[url=http://postimg.org/image/hmqpp1o1p/][img]http://s22.postimg.org/hmqpp1o1p/1_L1180777.jpg[/img][/url]
steenflemming

Brugeravatar
JakobFriis
BOFH
Indlæg: 2212
Tilmeldt: 11 nov 2008 17:36 pm
Kamera: Nikon D800E
Geografisk sted: Vestbjerg

Re: Hastighed i galleri forbedret

Indlæg af JakobFriis » 22 apr 2014 15:34 pm

Forsøger du at uploade til galleri eller til forum ? Forum uploads sker til postimg.org og ikke fotostart nemlig

Brugeravatar
Smittefar
Challenger
Indlæg: 8356
Tilmeldt: 26 mar 2011 09:21 am
Kamera: Canon 6D

Re: Hastighed i galleri forbedret

Indlæg af Smittefar » 22 apr 2014 16:53 pm

Hvis jeg åbner et af billederne øverst på siden her i en ny fane, så tager det mere end 10 sekunder for den at loade (Chrome på win7 og fibernet)

Brugeravatar
JakobFriis
BOFH
Indlæg: 2212
Tilmeldt: 11 nov 2008 17:36 pm
Kamera: Nikon D800E
Geografisk sted: Vestbjerg

Re: Hastighed i galleri forbedret

Indlæg af JakobFriis » 22 apr 2014 17:26 pm

Jeg har lige justeret server indstillingerne op for apache og mysql - lad os se om det kan gøre en forskel.

Besvar