Sony A7 Mk2 + Meike MK320 problemer.

Spørgsmål/debat om semikompakt-, kompakt-, ultrakompakt- og dSLR.kameraer.
Besvar
Brugeravatar
Baunkjaer
Rang: Lærling
Rang: Lærling
Indlæg: 29
Tilmeldt: 20 feb 2010 22:07 pm
Kamera: Nikon D750
Geografisk sted: KBH V
Kontakt:
Galleri: Se brugergalleri

Sony A7 Mk2 + Meike MK320 problemer.

Indlæg af Baunkjaer » 16 sep 2017 11:24 am

Hejsa.
Jeg er løbet ind i et "lille" problem". Når jeg tager billeder med flash´en på ender jeg op med mørke/sorte billeder. Flash´en bliver skudt af, og det hele lader til at fungere rigtigt. Det er lige meget om den er sat til auto/fill eller slow. Flash´en er sat til TLL. Lukkertiden bliver sat til 1/60 s som den skal. Jeg har prøvet i alle modes på kameraet.
Jeg har haft flash´en siden jeg købte kameraet i juni måned, men har faktisk ikke brugt den. Jeg kan ikke huske om den virkede før jeg opdaterede firmwaren (4,0) på mit kamera.
Er der en eller anden indstilling jeg har overset, eller sidder jeg med en defekt flash?
Senest rettet af Baunkjaer 16 sep 2017 23:00 pm, rettet i alt 1 gang.
Nikkor 24-120 mm F4 VR
Nikkor 85 mm F1.8G
Nikon SB-700
Meike MK-DR750
Hama Star 61

Brugeravatar
Søren N
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 3993
Tilmeldt: 12 jan 2011 18:03 pm
Kamera: Et par stykker
Geografisk sted: Næstved

Re: Sony AY Mk2 + Meike MK320 problemer.

Indlæg af Søren N » 16 sep 2017 15:53 pm

Hvad står kameraets flash mode til? Nej ligemeget
Søren Nielsen

If we spent more time analyzing our photographs as we did analyzing gear we’d make much better photographs no matter what that gear is.

David Duchemin

Brugeravatar
Jens G
Challenger
Indlæg: 1842
Tilmeldt: 08 dec 2008 20:58 pm
Kamera: Sony A6300
Geografisk sted: Ballerup
Kontakt:
Galleri: Se brugergalleri

Re: Sony A7 Mk2 + Meike MK320 problemer.

Indlæg af Jens G » 17 sep 2017 08:22 am

Jeg har ingen erfaring eller rigtig gode ideer, men har du tjekket at du har Sony udgaven af flashen?

Brugeravatar
Baunkjaer
Rang: Lærling
Rang: Lærling
Indlæg: 29
Tilmeldt: 20 feb 2010 22:07 pm
Kamera: Nikon D750
Geografisk sted: KBH V
Kontakt:
Galleri: Se brugergalleri

Re: Sony A7 Mk2 + Meike MK320 problemer.

Indlæg af Baunkjaer » 17 sep 2017 10:54 am

Jens G skrev:
17 sep 2017 08:22 am
Jeg har ingen erfaring eller rigtig gode ideer, men har du tjekket at du har Sony udgaven af flashen?
Jep. Den er skam til Sony.
Nikkor 24-120 mm F4 VR
Nikkor 85 mm F1.8G
Nikon SB-700
Meike MK-DR750
Hama Star 61

Brugeravatar
Søren N
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 3993
Tilmeldt: 12 jan 2011 18:03 pm
Kamera: Et par stykker
Geografisk sted: Næstved

Re: Sony A7 Mk2 + Meike MK320 problemer.

Indlæg af Søren N » 17 sep 2017 11:38 am

Jeg er også blank. Har kigget på min A6000 og kan ikke finde nogen indstillinger der resulterer i flash fejl med Godox TT685. Jeg tænker det så måske er preflash du ser men den egentlige udladning sker ikke. Passer flashens indstilling med kameraets? Hvad med flash på manuel? Sidder den helt rigtigt i skoen?
Søren Nielsen

If we spent more time analyzing our photographs as we did analyzing gear we’d make much better photographs no matter what that gear is.

David Duchemin

Brugeravatar
Baunkjaer
Rang: Lærling
Rang: Lærling
Indlæg: 29
Tilmeldt: 20 feb 2010 22:07 pm
Kamera: Nikon D750
Geografisk sted: KBH V
Kontakt:
Galleri: Se brugergalleri

Re: Sony A7 Mk2 + Meike MK320 problemer.

Indlæg af Baunkjaer » 17 sep 2017 11:47 am

Søren N skrev:
17 sep 2017 11:38 am
Jeg er også blank. Har kigget på min A6000 og kan ikke finde nogen indstillinger der resulterer i flash fejl med Godox TT685. Jeg tænker det så måske er preflash du ser men den egentlige udladning sker ikke. Passer flashens indstilling med kameraets? Hvad med flash på manuel? Sidder den helt rigtigt i skoen?
Det var lige ordet "pre-flash" jeg ledte efter. Det er bestemt det der sker. Manual giver ingen forskel, og den sidder rigtigt i skoen.
Nikkor 24-120 mm F4 VR
Nikkor 85 mm F1.8G
Nikon SB-700
Meike MK-DR750
Hama Star 61

Brugeravatar
Baunkjaer
Rang: Lærling
Rang: Lærling
Indlæg: 29
Tilmeldt: 20 feb 2010 22:07 pm
Kamera: Nikon D750
Geografisk sted: KBH V
Kontakt:
Galleri: Se brugergalleri

Re: Sony A7 Mk2 + Meike MK320 problemer.

Indlæg af Baunkjaer » 08 okt 2017 12:55 pm

Jeg droppede at rode med den, og satte den til salg på dba.dk. En gut kom forbi for at købe den. Han havde heldigvis sin A6000 med, og her gav den samme fejl. Jeg har smidt den ud og købt en HVL-F20M som virker perfekt :)
Nikkor 24-120 mm F4 VR
Nikkor 85 mm F1.8G
Nikon SB-700
Meike MK-DR750
Hama Star 61

Brugeravatar
Søren N
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 3993
Tilmeldt: 12 jan 2011 18:03 pm
Kamera: Et par stykker
Geografisk sted: Næstved

Re: Sony A7 Mk2 + Meike MK320 problemer.

Indlæg af Søren N » 08 okt 2017 16:59 pm

Tak for tilbagemeldingen. Hvad måtte du give for blitzen?
Søren Nielsen

If we spent more time analyzing our photographs as we did analyzing gear we’d make much better photographs no matter what that gear is.

David Duchemin

Brugeravatar
Baunkjaer
Rang: Lærling
Rang: Lærling
Indlæg: 29
Tilmeldt: 20 feb 2010 22:07 pm
Kamera: Nikon D750
Geografisk sted: KBH V
Kontakt:
Galleri: Se brugergalleri

Re: Sony A7 Mk2 + Meike MK320 problemer.

Indlæg af Baunkjaer » 08 okt 2017 20:40 pm

Søren N skrev:
08 okt 2017 16:59 pm
Tak for tilbagemeldingen. Hvad måtte du give for blitzen?
1.200 spir.
Nikkor 24-120 mm F4 VR
Nikkor 85 mm F1.8G
Nikon SB-700
Meike MK-DR750
Hama Star 61

Brugeravatar
Søren N
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 3993
Tilmeldt: 12 jan 2011 18:03 pm
Kamera: Et par stykker
Geografisk sted: Næstved

Re: Sony A7 Mk2 + Meike MK320 problemer.

Indlæg af Søren N » 09 okt 2017 05:09 am

Baunkjaer skrev:
08 okt 2017 20:40 pm
Søren N skrev:
08 okt 2017 16:59 pm
Tak for tilbagemeldingen. Hvad måtte du give for blitzen?
1.200 spir.
Ouch
Søren Nielsen

If we spent more time analyzing our photographs as we did analyzing gear we’d make much better photographs no matter what that gear is.

David Duchemin

Brugeravatar
SørenM
Rang: SUPERBRUGER
Rang: SUPERBRUGER
Indlæg: 768
Tilmeldt: 01 sep 2009 12:21 pm
Kamera: Sony A7R3

Re: Sony A7 Mk2 + Meike MK320 problemer.

Indlæg af SørenM » 27 jan 2018 15:01 pm

Sjovt. Jeg har ikke haft lignede problemer med min Meike 320 (gav omkring 600.- på ebay btw :)).

Brugeravatar
Baunkjaer
Rang: Lærling
Rang: Lærling
Indlæg: 29
Tilmeldt: 20 feb 2010 22:07 pm
Kamera: Nikon D750
Geografisk sted: KBH V
Kontakt:
Galleri: Se brugergalleri

Re: Sony A7 Mk2 + Meike MK320 problemer.

Indlæg af Baunkjaer » 02 feb 2018 14:30 pm

SørenM skrev:
27 jan 2018 15:01 pm
Sjovt. Jeg har ikke haft lignede problemer med min Meike 320 (gav omkring 600.- på ebay btw :)).
Godt for dig. Købte også min på eBay. Det viser sig at den har samme fejl, hvis den bruges på et A6000, så jeg formoder den er defekt.
Nikkor 24-120 mm F4 VR
Nikkor 85 mm F1.8G
Nikon SB-700
Meike MK-DR750
Hama Star 61

Brugeravatar
SørenM
Rang: SUPERBRUGER
Rang: SUPERBRUGER
Indlæg: 768
Tilmeldt: 01 sep 2009 12:21 pm
Kamera: Sony A7R3

Re: Sony A7 Mk2 + Meike MK320 problemer.

Indlæg af SørenM » 02 feb 2018 14:41 pm

Det kunne det tyde på. Surt show :( - har selv foretaget mange køb via ebay og har har indtil nu ikke haft problemer, min blev også købt via ebay. Men man ved aldrig hvornår man er uheldig. Husk at hvis du betaler med paypal har du en vis køberbeskyttelse, ved jo ikke om du kan bruge den til noget (afhænger nok også at hvornår den er købt). Held og lykke!

Brugeravatar
Baunkjaer
Rang: Lærling
Rang: Lærling
Indlæg: 29
Tilmeldt: 20 feb 2010 22:07 pm
Kamera: Nikon D750
Geografisk sted: KBH V
Kontakt:
Galleri: Se brugergalleri

Re: Sony A7 Mk2 + Meike MK320 problemer.

Indlæg af Baunkjaer » 02 feb 2018 15:14 pm

Det er vidst 8 måneder siden, så den bus er kørt :) Jeg havde den til salg på dba.dk, og heldigvis havde køberen sin A6000 med.... Tror jeg har smidt den ud - det er længe siden jeg har set den!
Nikkor 24-120 mm F4 VR
Nikkor 85 mm F1.8G
Nikon SB-700
Meike MK-DR750
Hama Star 61

Besvar