Fejl på sensoren? (Canon 70D)

Spørgsmål/debat om blændeåbning, lukkertid, ISO, hvidbalance, kamera sensorer og andre teknisk relaterede emner.
Besvar
Brugeravatar
JMD
Rang: Bruger
Rang: Bruger
Indlæg: 33
Tilmeldt: 15 maj 2009 12:00 pm
Kamera: Canon 70D

Fejl på sensoren? (Canon 70D)

Indlæg af JMD » 30 okt 2018 23:01 pm

Jeg oplever at mit Canon 70D har en del kraftige røde og blå pixels på langtidseksponeringer, samt nogle "krydser".

Hvad kan være årsagen til dette? Kameraet er ca. 3 år gammelt og har skudt lige under 10k billeder. Jeg vil skyde på at der er henad 50 af disse fejl på bare ét billede.

Billede

Brugeravatar
ChristianSH
Rang: TOPBRUGER
Rang: TOPBRUGER
Indlæg: 1383
Tilmeldt: 01 maj 2013 11:34 am
Kamera: Canon 6D

Re: Fejl på sensoren? (Canon 70D)

Indlæg af ChristianSH » 30 okt 2018 23:12 pm

De røde er formentlig ''hotspots'' - det kan man ikke undgå ved langtidseksponeringer, særligt hvis man laver flere i træk - men man kan minimere dem ved at lave en ''digital sensor rens'' ved at tænde & slukke kameraet mellem eksponeringer eller ved at bruge reducer støj ved langtidseksponering funktionen. De blå og krydserne har jeg aldrig set før, så det tør jeg ikke svare på hvad kan skyldes

Brugeravatar
JMD
Rang: Bruger
Rang: Bruger
Indlæg: 33
Tilmeldt: 15 maj 2009 12:00 pm
Kamera: Canon 70D

Re: Fejl på sensoren? (Canon 70D)

Indlæg af JMD » 31 okt 2018 15:05 pm

Mange tak for svaret, det vil jeg prøve. Fejlene er præcis de samme steder på alle billeder jeg tager.

Der er ihvertfald 20 "krydser", hvis ikke flere. Det er ret forstyrrende på en sort nattehimmel.

Brugeravatar
Aspirant
Rang: TOPBRUGER
Rang: TOPBRUGER
Indlæg: 1218
Tilmeldt: 18 maj 2011 21:17 pm
Kamera: Canon EOS 6D

Re: Fejl på sensoren? (Canon 70D)

Indlæg af Aspirant » 31 okt 2018 18:49 pm

Er krydserne ikke bare sensorstøv forstærket af en ualmindelig voldsom nedblænding?
Jeg savner Tapatalk
Ceterum censeo filum antiquum esse clausum

Brugeravatar
JMD
Rang: Bruger
Rang: Bruger
Indlæg: 33
Tilmeldt: 15 maj 2009 12:00 pm
Kamera: Canon 70D

Re: Fejl på sensoren? (Canon 70D)

Indlæg af JMD » 31 okt 2018 21:14 pm

Jeg kan da prøve at tage min lille blæsebælg og se om det skulle fixe det.

Kameratrollet
Rang: Nyankommen
Rang: Nyankommen
Indlæg: 1
Tilmeldt: 12 nov 2018 17:41 pm
Kamera: Canon DCS 3c

Re: Fejl på sensoren? (Canon 70D)

Indlæg af Kameratrollet » 12 nov 2018 17:45 pm

Alla sensorer har det.

Länk på svenska. Vill du ha på engelska finns även det. Lycka till.
https://kameratrollet.se/2018/10/23/het ... -bort-dem/

Besvar