Shutter virker ikke altid

Spørgsmål/debat om blændeåbning, lukkertid, ISO, hvidbalance, kamera sensorer og andre teknisk relaterede emner.
Besvar
Brugeravatar
MortenNikon
Rang: Bruger
Rang: Bruger
Indlæg: 31
Tilmeldt: 01 jun 2017 13:53 pm
Kamera: Nikon D300

Shutter virker ikke altid

Indlæg af MortenNikon » 20 sep 2017 13:10 pm

Hej
jeg oplever flere gange at mit NIKON D300 ikke vil 'skyde'? Jeg har sat det op til at fokusere på bagknappen AF-ON.
Kan det evt. have noget med en eller anden indstilling der fortæller mit kamera at det ikke må 'skyde' med mindre der er 100% fokus måske....eller noget?

Synes at jeg oplever det flest gange hvor lysforholdene ikke er optimale (indenfor).

:) Morten

Brugeravatar
jakobdam
Administrator
Administrator
Indlæg: 7062
Tilmeldt: 15 aug 2006 10:36 am
Kamera: Sony Alpha 7R II/7R/A900/NEX6 + KM DYNAX 5D
Geografisk sted: Skive
Kontakt:
Galleri: Se brugergalleri

Re: Shutter virker ikke altid

Indlæg af jakobdam » 20 sep 2017 14:25 pm

Som udgangspunkt er alle de kameraer jeg kender, inklusive Nikon D300, sat op til først at udløse lukkeren og dermed tage billedet, når fokus er opnået.

Dette kan man imidlertid ændre på en indstilling, hvor du kan tvinge kameraet til at affyre et skud når du presser udløseren ned - uanset om kameraet har opnået fokus eller ej. Dette giver selvsagt større risiko for fejlskud, men det er trods alt bedre end slet ikke at få noget.

Alle mine kameraer har altid været opsat til dette; det er også nemt for dig at ændre indstillingen. Se her:
https://d1ro734fq21xhf.cloudfront.net/a ... 639884.jpg
Ejer af bl.a. PXO.dk og FotoStart.dk og tidligere Sonyambassadør
Blev du hjulpet? Husk at anbefale FotoStart.dk andre steder... :)
Portal for IT og teknologi nyheder: http://www.TechStart.dk

Brugeravatar
Esben Sørensen
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 3035
Tilmeldt: 07 nov 2011 20:21 pm
Kamera: Analog + digital Nikon SLR og Yashica Electro
Kontakt:
Galleri: Se brugergalleri

Re: Shutter virker ikke altid

Indlæg af Esben Sørensen » 20 sep 2017 18:44 pm

Jeg bruger back button fokus. https://www.colesclassroom.com/back-but ... explained/

Mvh. Esben
Saving money is expensive...
http://500px.com/esopix

nikon
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 2190
Tilmeldt: 23 dec 2008 11:29 am
Kamera: Nikon
Kontakt:
Galleri: Se brugergalleri

Re: Shutter virker ikke altid

Indlæg af nikon » 21 sep 2017 14:04 pm

Kunne måske skyldes et af følgende....

- dit kamera er sat til delayed exposure hvilket betyder at lukker først aktiveres et sekund efter man har trykke udløser. ( d10 i menu og side 278 i manual)

- dit objektiv har største blændeåbning ved blænde 4 eller 5,6 og lukker derfor ikke nok lys ind under dårlige lysforhold til at autofokus kan fungere optimalt.

/preben

Besvar