NAS

Spørgsmål/debat om computer hardware; eks. processor, RAM, bundkort, grafikkort, lydkort mv.
Besvar
Brugeravatar
raj
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 4234
Tilmeldt: 19 okt 2011 20:40 pm
Kamera: a900
Kontakt:
Galleri: Se brugergalleri

NAS

Indlæg af raj » 01 aug 2015 15:38 pm

Kære computergenier,

jeg håber I kan hjælpe med følgende: Jeg har et Readynas Duo system, som pt giver følgende problem: Når jeg åbner netgears software (raidar) detekteres min NAS korrekt og angiver at begge diske er ok. Når jeg prøver at browse drevet via raidar får jeg følgende meddelelse: netværksfejl, der kan ikke opnås forbindelse til drevets IP adresse (\\IP#).

Hvis jeg prøver at gå ind i setup får jeg følgende volapyk:
The NAS device you selected is on a different subnet. To access this device, change your IP address to (langt nummer), click "rescan" and try again

Det skal siges, at NASen er forbundet direkte til computerens ethernet stik. Computeren er ikke online.

hjælp modtages taknemmeligt,
mvh computerinkopententen/raj

it-luffe
Rang: BURST MODE
Rang: BURST MODE
Indlæg: 127
Tilmeldt: 08 jul 2011 18:56 pm
Kamera: Canon eos 70d
Geografisk sted: Fiskebæk, Gedser

Re: NAS

Indlæg af it-luffe » 01 aug 2015 17:02 pm

Hej

Der er to løsninger på dit problem enten en switch eller et "krydste" kabel
Problemet opstår fordi lederne i dit kabel er "lige" dvs send går til send i den anden ende af kablet og recive ender i recive. kryds kablet er lavet så send ender i recive

Hilsen Luffe

Brugeravatar
Ballesen
Rang: TOPBRUGER
Rang: TOPBRUGER
Indlæg: 1539
Tilmeldt: 24 okt 2009 06:11 am
Kamera: Canon EOS 5DSR
Geografisk sted: San Jose, CA

Re: NAS

Indlæg af Ballesen » 01 aug 2015 17:16 pm

De fleste enheder har idag Auto MDI-X Ethernet stik, som selv finder ud af at bytte send og receive så du forbinder to enheder direkte, så jeg tvivler på det skulle være problemet.

Brugeravatar
raj
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 4234
Tilmeldt: 19 okt 2011 20:40 pm
Kamera: a900
Kontakt:
Galleri: Se brugergalleri

Re: NAS

Indlæg af raj » 01 aug 2015 17:21 pm

DOH! jeg var lige så begejstret for det klare og præcise svar :)
Er der nogen måde, hvorpå jeg kan se, om mine enheder har Auto MDI-X Ethernet stik?

Mvh Jonas

guppy
Rang: TOPBRUGER
Rang: TOPBRUGER
Indlæg: 1000
Tilmeldt: 18 mar 2012 13:19 pm
Kamera: OM-D E-M10

Re: NAS

Indlæg af guppy » 01 aug 2015 17:29 pm

raj skrev:DOH! jeg var lige så begejstret for det klare og præcise svar :)
Er der nogen måde, hvorpå jeg kan se, om mine enheder har Auto MDI-X Ethernet stik?

Mvh Jonas
Hvis enhederne er direkte forbundet er det ingen DHCP server imellem og alt kunne tyde på at din PC og nas har IP'er i forskellige subnets ( f.eks. 192.168.1.100 og 192.168.0.70 ) nemmeste måde er at gøre som nas'en siger og skifte IP så de første 3 tal matcher på din PC.

Nærmere detaljer om hvordan det gøres af hænger af dit operativsystem

Edit:
Læste lige at din computer ikke er online så for mentligt har den fået en default "ingen DHCP" ip i adresse rummet 169.254.0.0/24 disse adresser er all non routable - men rådet ovenfor er stadigt gældende
Air VPN - The air to breathe the real Internet
Gammel glas | Yashica ML 50mm f/1.4 | Konica Hexanon 40mm f/1.8 | Revuenon-special 135mm f/2.8

Brugeravatar
raj
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 4234
Tilmeldt: 19 okt 2011 20:40 pm
Kamera: a900
Kontakt:
Galleri: Se brugergalleri

Re: NAS

Indlæg af raj » 01 aug 2015 17:47 pm

Det er en win 7 pc. En guide for dummies modtages gerne :)
Raidar siger: change your IP address to 192.168.168.x

Mvh Jonas

Brugeravatar
Jens G
Challenger
Indlæg: 1882
Tilmeldt: 08 dec 2008 20:58 pm
Kamera: Sony A6300
Geografisk sted: Ballerup
Kontakt:
Galleri: Se brugergalleri

Re: NAS

Indlæg af Jens G » 01 aug 2015 18:38 pm

På min engelsksprogede windows 7 skal man:

Åbne Control Panel
Åbne Network and Internet
Åbne Network and Sharing Center
Klik på Change Adapter Settings
Højreklik på Local Area Connection - vælg Properties
Dobbeltklik på Internet Protocol Version 4(TCP/IPv4)
Klik Use the following IP Address
Skriv IP adressen f.eks. 192.168.168.2
Klik i Subnet mask feltet. Den skriver selv 255.255.255.0
Klik OK, og klik OK i Local Area Connection Proverties også.

Så skulle den være der.

Brugeravatar
raj
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 4234
Tilmeldt: 19 okt 2011 20:40 pm
Kamera: a900
Kontakt:
Galleri: Se brugergalleri

Re: NAS

Indlæg af raj » 02 aug 2015 18:08 pm

Hej alle,

tak for hjælp so far. Jeg har forsøgt at ændre IP adresse. Første gang sagde den, at der var en konflikt, da en anden computer allerede havde denne (eller noget i den dur). Som den umådelige computer wiz jeg er, prøvede jeg samme procedure igen, men kunne ikke reproducere fejlmeddelelsen. Til gengæld virkede det stadig ikke. Jeg har nu bidt i det sure æble og forbundet til NASen gennem min router. Det virker. Dog frustrerende at fatte så lidt af moderne teknologi :hyl:

Mvh Jonas

Peter Boye Larsen
Rang: SUPERBRUGER
Rang: SUPERBRUGER
Indlæg: 993
Tilmeldt: 16 jan 2007 11:43 am
Geografisk sted: Valby

Re: NAS

Indlæg af Peter Boye Larsen » 02 aug 2015 18:50 pm

raj skrev:Dog frustrerende at fatte så lidt af moderne teknologi :hyl:

Mvh Jonas
Så ved du hvordan vi andre har det når du forklarer os hvordan et kamera rent faktisk virker...

Brugeravatar
Limone
Moderator
Moderator
Indlæg: 1261
Tilmeldt: 01 mar 2012 20:28 pm
Kamera: Nikon D700, Panasonic Lumix LX100
Geografisk sted: Midtfyn

Re: NAS

Indlæg af Limone » 02 aug 2015 21:07 pm

Peter Boye Larsen skrev:
raj skrev:Dog frustrerende at fatte så lidt af moderne teknologi :hyl:

Mvh Jonas
Så ved du hvordan vi andre har det når du forklarer os hvordan et kamera rent faktisk virker...
:goodpost: :lol: :lol: :lol:
vh
Morten Søe
You'll never walk alone

Brugeravatar
BjarneNybo
Rang: SUPERBRUGER
Rang: SUPERBRUGER
Indlæg: 963
Tilmeldt: 02 okt 2013 12:56 pm
Kamera: Canon EOS 7D

Re: NAS

Indlæg af BjarneNybo » 02 aug 2015 21:42 pm

Du kan vel også komme på din NAS direkte via stifinderen.
Rart at have flere muligheder.
Gode fotodage Bjarne

Brugeravatar
Vikkelsø
Rang: TOPBRUGER
Rang: TOPBRUGER
Indlæg: 1088
Tilmeldt: 12 mar 2012 12:23 pm
Kamera: Fujifilm X-Pro2

Re: NAS

Indlæg af Vikkelsø » 02 aug 2015 23:19 pm

Af hvilken årsag har du valgt at smide din NAS direkte i din maskine med et netkabel? Det er overhovedet ikke gangbart.

Grunden til du ikke finder den er rigtigt nok fordi i ikke er på samme lokale netværk. Hvis din PC figurere på 192.168.1.x, så vil du ikke kunne finde NAS'en på 192.168.168.x. Det du skal gøre er at sætte din egen IP til en inden for samme subnet som din NAS, så vil du med stor garanti kunne finde den.
Fujifilm:
XF 35mmF2 R WR
XF 10-24mmF4 R OIS

http://www.danvikkelsoe.dk

Brugeravatar
raj
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 4234
Tilmeldt: 19 okt 2011 20:40 pm
Kamera: a900
Kontakt:
Galleri: Se brugergalleri

Re: NAS

Indlæg af raj » 03 aug 2015 06:40 am

BjarneNybo skrev:Du kan vel også komme på din NAS direkte via stifinderen.
Rart at have flere muligheder.
Gode fotodage Bjarne
Jeps, det kan mappes som et netværksdrev.

Brugeravatar
raj
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 4234
Tilmeldt: 19 okt 2011 20:40 pm
Kamera: a900
Kontakt:
Galleri: Se brugergalleri

Re: NAS

Indlæg af raj » 03 aug 2015 06:50 am

Vikkelsø skrev:Af hvilken årsag har du valgt at smide din NAS direkte i din maskine med et netkabel?
Min computer var som sagt ikke online, så jeg tænkte, at det ville være en fiks metode til at få adgang til min NAS
Vikkelsø skrev:Det er overhovedet ikke gangbart.
Det fandt jeg ud af :P
Synes dog stadig, at det er underligt, at jeg kunne finde drevet, men ikke kunne få adgang?
Vikkelsø skrev:Grunden til du ikke finder den er rigtigt nok fordi i ikke er på samme lokale netværk. Hvis din PC figurere på 192.168.1.x, så vil du ikke kunne finde NAS'en på 192.168.168.x. Det du skal gøre er at sætte din egen IP til en inden for samme subnet som din NAS, så vil du med stor garanti kunne finde den.
Jeg har forsøgt mig ud i den ædle kunst at ændre IP adresse. Dog uden held. Utvilvsomt min egen fejl.

Tak for hjælpen.

Mvh Jonas

Brugeravatar
BjarneNybo
Rang: SUPERBRUGER
Rang: SUPERBRUGER
Indlæg: 963
Tilmeldt: 02 okt 2013 12:56 pm
Kamera: Canon EOS 7D

Re: NAS

Indlæg af BjarneNybo » 03 aug 2015 16:44 pm

Jeg går altid via kabel til min NASSynologi.
Da jeg investerede i en sådan "karl" havde jeg ikke lige regnet med at TDC ikke kunne præsterer bedre uploads tider her på kanten af udkantsdanmark. Men fibernet skulle være på vej.

Jeg regnede ud at det ville tage ca. 2 måneder via upload at overfører 1. backup af mine fotos, og det gav mig ikke mening.

Gode fotodage Bjarne

Besvar