Problemer med Yongnuo YN-622N-TX

Spørgsmål/debat om ekstraudstyr, eks. objektiver, hukommelseskort, blitz, filtre og reflektorskærme.
Brugeravatar
livefoto
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 2737
Tilmeldt: 09 feb 2011 01:50 am
Kamera: Nikon D3200, Nikon D800, Nikon D700, Nikon N6006
Geografisk sted: København
Kontakt:
Galleri: Se brugergalleri

Re: Problemer med Yongnuo YN-622N-TX

Indlæg af livefoto » 06 maj 2014 22:11 pm

massai skrev:Hej Frank
Min hukommelse er åbenbart så dårlig at jeg havde glemt at du var en af dem "jeg havde læst om på nettet". Virkelig dårlig stil fra min side mod en yderst hjælpsom mand. Sorry mange gange. Jeg tvivler ikke på dine erfaringer :-) Jeg mente at det var udstyret der ikke var til at stole på.
Men det er ret vildt at der åbenbart er så stor forskel på udstyret nu da 'livefoto' og jeg vi både har prøvet det på D3100 og D800.
TS var forbi mig, ig vi testede hans 622 og 622tx, de virker fint med yn568 blits. men ikke med sb400.
ligeledes virker hans sb400 ikke på mine 622'ere så det er sb400 der driller ikke yn-622'erne

Frank R
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 2270
Tilmeldt: 13 jan 2009 12:29 pm
Geografisk sted: Nær Ribe

Re: Problemer med Yongnuo YN-622N-TX

Indlæg af Frank R » 06 maj 2014 22:23 pm

Det er bare OK 'massai' :-)

Nu er både D3100 og D800 lidt nyere end D7000, hvor det også spiller, så der kan godt være nogle kompatibilitetsproblemer på dem.

Men YN 622N funker udemærket på (min) SB-400 og kameraer.

Jeg vil vil prøve mit af på D3100 hvis jeg kan komme til det.

Jeg er glad for at du sammen med 'livefoto' kom ud at prøve udstyret af, der er ikke noget der er værre end at være i tvivl om hvor fejlen er.

:cheers:
Senest rettet af Frank R 06 maj 2014 23:14 pm, rettet i alt 1 gang.
Hilsen Frank

Frank R
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 2270
Tilmeldt: 13 jan 2009 12:29 pm
Geografisk sted: Nær Ribe

Re: Problemer med Yongnuo YN-622N-TX

Indlæg af Frank R » 06 maj 2014 22:33 pm

livefoto skrev: TS var forbi mig, ig vi testede hans 622 og 622tx, de virker fint med yn568 blits. men ikke med sb400.
ligeledes virker hans sb400 ikke på mine 622'ere så det er sb400 der driller ikke yn-622'erne
Altså jeg vil godt slå fast, at mine YN enheder taler fint med min SB-400

Men det kunne jo også være i D3100, D800 problemet lå?

Der er jo noget snak om noget med nogle kompatibilitetsproblemer :-(

Det er jo ikke fordi det har det helt store at sige, da SB-400 ikke er noget særligt, jeg syntes bare den var en fin "gave" at få med sammen med mine YN enheder :-)
Hilsen Frank

k s
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 8305
Tilmeldt: 01 apr 2008 14:45 pm

Re: Problemer med Yongnuo YN-622N-TX

Indlæg af k s » 06 maj 2014 23:57 pm

livefoto skrev: TS var forbi mig, ig vi testede hans 622 og 622tx, de virker fint med yn568 blits. men ikke med sb400.
ligeledes virker hans sb400 ikke på mine 622'ere så det er sb400 der driller ikke yn-622'erne
Det kan man vist ikke konkludere på baggrund af ovenstående....

At Yongnou virker med egne enheder, men ikke med SB-400 betyder ikke, at det er SB-400, det er galt med. Det kan blot være et kompatibilitetsproblem mellem mærkerne.

Omvendt er SB-400 ikke bygget til at være off-camera, men det burde den i princippet ikke opdage, hvis YN'erne virkede korrekt.

Hvis man vil være sikker på kompatibilitet, skal man holde sig til det originale udstyr. Problemet er bare, at Nikon ikke har lavet noget, der kan få en SB-400 til at virke trådløst, så den mulighed foreligger ikke her.

Brugeravatar
livefoto
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 2737
Tilmeldt: 09 feb 2011 01:50 am
Kamera: Nikon D3200, Nikon D800, Nikon D700, Nikon N6006
Geografisk sted: København
Kontakt:
Galleri: Se brugergalleri

Re: Problemer med Yongnuo YN-622N-TX

Indlæg af livefoto » 07 maj 2014 00:19 am

k s skrev:
livefoto skrev: TS var forbi mig, ig vi testede hans 622 og 622tx, de virker fint med yn568 blits. men ikke med sb400.
ligeledes virker hans sb400 ikke på mine 622'ere så det er sb400 der driller ikke yn-622'erne
Det kan man vist ikke konkludere på baggrund af ovenstående....

At Yongnou virker med egne enheder, men ikke med SB-400 betyder ikke, at det er SB-400, det er galt med. Det kan blot være et kompatibilitetsproblem mellem mærkerne.

Omvendt er SB-400 ikke bygget til at være off-camera, men det burde den i princippet ikke opdage, hvis YN'erne virkede korrekt.

Hvis man vil være sikker på kompatibilitet, skal man holde sig til det originale udstyr. Problemet er bare, at Nikon ikke har lavet noget, der kan få en SB-400 til at virke trådløst, så den mulighed foreligger ikke her.
jeg har brugt mine 622'ere sammen med både sb800 og sb910 og der virker det ganske fint, så jo det kan man vist fint konkludere at det er d400 der ikke rigtig spiller boldt i denne sammenhæng.
der er fat i blitsen uden problemer, og den vågner op når den skal osv den kommer bare ikke lige med lys

k s
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 8305
Tilmeldt: 01 apr 2008 14:45 pm

Re: Problemer med Yongnuo YN-622N-TX

Indlæg af k s » 07 maj 2014 00:41 am

livefoto skrev: jeg har brugt mine 622'ere sammen med både sb800 og sb910 og der virker det ganske fint, så jo det kan man vist fint konkludere at det er d400 der ikke rigtig spiller boldt i denne sammenhæng.
der er fat i blitsen uden problemer, og den vågner op når den skal osv den kommer bare ikke lige med lys
Hvis SB-400 virker på kameraet, men ikke med YN'erne, er det YN'erne, der er problemet. Så enkelt er det. YN'ernes eneste opgave er at simulere, at blitzen stadig sidder på kameraet - kan de ikke det, har de et problem.

Pointen er jo netop, at de skal forlænge afstanden til kameraet - ligesom et kabel.

Problemet er, at Yongnou er nødt til at gætte sig til kommunikationen mellem kamera og blitz - og her har de så gættet forkert. Det er den udfordring, man altid risikerer med 3. parts udstyr.

Frank R
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 2270
Tilmeldt: 13 jan 2009 12:29 pm
Geografisk sted: Nær Ribe

Re: Problemer med Yongnuo YN-622N-TX

Indlæg af Frank R » 07 maj 2014 04:38 am

k s skrev:
Hvis SB-400 virker på kameraet, men ikke med YN'erne, er det YN'erne, der er problemet. Så enkelt er det. YN'ernes eneste opgave er at simulere, at blitzen stadig sidder på kameraet - kan de ikke det, har de et problem.

Pointen er jo netop, at de skal forlænge afstanden til kameraet - ligesom et kabel.
Jeg vil så stadig påstå at YN 622N systemet virker fint med min SB-400, på i hvet tilfælde D60, D700 og D7000, så komunikationen mellem YN og SB-400 skulle der ikke være noget i vejen med.

Det kan godt være at Nikon så har ændret noget på de nyere kameraer eller nyere SB-400, der gør at det ikke spiller helt der.
Men hvad har det er sige, det er jo i bund og grund ikke en blitz som den, de trådløse systemer er lavet til.
Hilsen Frank

Besvar