Farvestyring... Eller mangel på samme.

Spørgsmål/debat om efterbehandling i diverse programmer; Adobe Photoshop, Paint Shop PRO, GIMP mv.
Svend424
Rang: BURST MODE
Rang: BURST MODE
Indlæg: 186
Tilmeldt: 22 nov 2012 20:36 pm
Kamera: Nikon

Re: Farvestyring... Eller mangel på samme.

Indlæg af Svend424 » 17 okt 2017 15:06 pm

phw skrev:
17 okt 2017 15:03 pm
Har du prøvet at lave en ny farveprofil til din skærm?
Hvis du mener om jeg har kalibreret flere gange, er svaret ja :-)

Brugeravatar
phw
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 3662
Tilmeldt: 17 apr 2008 08:21 am

Re: Farvestyring... Eller mangel på samme.

Indlæg af phw » 17 okt 2017 15:13 pm

Du har vel en eller anden hardware dims til at kalibrerer din skærm med?

Hvad bruger du til kalibrering?

Svend424
Rang: BURST MODE
Rang: BURST MODE
Indlæg: 186
Tilmeldt: 22 nov 2012 20:36 pm
Kamera: Nikon

Re: Farvestyring... Eller mangel på samme.

Indlæg af Svend424 » 17 okt 2017 15:36 pm

Hardwaren er en Spyder 5 Pro og softwaren DisplayCAL 3.3.4.

Brugeravatar
phw
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 3662
Tilmeldt: 17 apr 2008 08:21 am

Re: Farvestyring... Eller mangel på samme.

Indlæg af phw » 17 okt 2017 15:48 pm

Har u prøvet at bruge Datacolor softare istedet? Og kun havde det installeret på pc'en?

Svend424
Rang: BURST MODE
Rang: BURST MODE
Indlæg: 186
Tilmeldt: 22 nov 2012 20:36 pm
Kamera: Nikon

Re: Farvestyring... Eller mangel på samme.

Indlæg af Svend424 » 17 okt 2017 16:04 pm

phw skrev:
17 okt 2017 15:48 pm
Har u prøvet at bruge Datacolor softare istedet? Og kun havde det installeret på pc'en?
Det havde jeg i starten, men det gav nogle udfordringer med Gamma, som skulle efterjusteres manuelt for at få et hæderligt billede ud af det.

Brugeravatar
phw
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 3662
Tilmeldt: 17 apr 2008 08:21 am

Re: Farvestyring... Eller mangel på samme.

Indlæg af phw » 17 okt 2017 16:08 pm

Du har ikke fået indstillet en masse på din skærm?

Har du prøvet at resette din skærm til default og så kører en kalibrering.

Svend424
Rang: BURST MODE
Rang: BURST MODE
Indlæg: 186
Tilmeldt: 22 nov 2012 20:36 pm
Kamera: Nikon

Re: Farvestyring... Eller mangel på samme.

Indlæg af Svend424 » 17 okt 2017 16:11 pm

Jeg starter kalibrering med en "Factory Reset" af skærmen..... Og nej jeg indstiller ingenting efter kalibreringen.

Svend424
Rang: BURST MODE
Rang: BURST MODE
Indlæg: 186
Tilmeldt: 22 nov 2012 20:36 pm
Kamera: Nikon

Re: Farvestyring... Eller mangel på samme.

Indlæg af Svend424 » 17 okt 2017 16:14 pm

For nu at være mere konkret, er her et billede af Stine. I LR/PS/Windows billedfremviser er hendes hudfarve normal, mens den i f.eks. Faststone får en noget rødligt skær....

Sjovt nok har huden også et rødligt skær når jeg ser det her i forumet, men hvis jeg klikker på billedet (og dermed maksimerer det) er hudtonen normalt.
Vedhæftede filer
Stine-224-Edit.jpg
Senest rettet af Svend424 17 okt 2017 16:16 pm, rettet i alt 1 gang.

Brugeravatar
phw
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 3662
Tilmeldt: 17 apr 2008 08:21 am

Re: Farvestyring... Eller mangel på samme.

Indlæg af phw » 17 okt 2017 16:15 pm

Har du slået Colormanagement til i Faststone?

Svend424
Rang: BURST MODE
Rang: BURST MODE
Indlæg: 186
Tilmeldt: 22 nov 2012 20:36 pm
Kamera: Nikon

Re: Farvestyring... Eller mangel på samme.

Indlæg af Svend424 » 17 okt 2017 16:18 pm

phw skrev:
17 okt 2017 16:15 pm
Har du slået Colormanagement til i Faststone?
Nej.... Syntes ikke jeg kan finde ud af hvor det skal slås til/fra?

Brugeravatar
phw
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 3662
Tilmeldt: 17 apr 2008 08:21 am

Re: Farvestyring... Eller mangel på samme.

Indlæg af phw » 17 okt 2017 16:28 pm

Har du ikke slået det til, så virker Farvestyring ikke i Faststone.

Jeg kunne måske have en mistanke om at du har fået indstilling din skærm forkert. IE, Edge etc bruger ikke farvestyring.

I Faststone kan du under Indstillinger - CMS sætte X i at Color Management skal aktiveres

Svend424
Rang: BURST MODE
Rang: BURST MODE
Indlæg: 186
Tilmeldt: 22 nov 2012 20:36 pm
Kamera: Nikon

Re: Farvestyring... Eller mangel på samme.

Indlæg af Svend424 » 17 okt 2017 18:37 pm

Det du siger, er altså noget i retning af at jeg skal kalibrere min skærm så et vilkårligt billede er ens i farverne uanset om jeg ser det i et program som anvender farvestyring og et som ikke gør. Altså f.eks. samme billede på en Facebookside i henholdsvis Firefox og Chrome. Er det korrekt opfattet?

Svend424
Rang: BURST MODE
Rang: BURST MODE
Indlæg: 186
Tilmeldt: 22 nov 2012 20:36 pm
Kamera: Nikon

Re: Farvestyring... Eller mangel på samme.

Indlæg af Svend424 » 17 okt 2017 22:44 pm

phw skrev:
17 okt 2017 16:28 pm
Jeg kunne måske have en mistanke om at du har fået indstilling din skærm forkert. IE, Edge etc bruger ikke farvestyring.
Du havde ret. Fejlen opstod der hvor kalibreringen starter og man justerer dels red/grøn/blå dels lys. Instruktionen foreskriver, at man skal justere de tre farver så de står lige ud for en markering. Det samme gælder lyset. Tidligere har jeg finjusteret de tre farver så de stod ens, idag valgte jeg så blot at stille skærmen til sRGB, hvilket resulterede i at farverne bestemt ikke stod ens ud for markeringen, men for eksperimentets skyld lod jeg programmet køre en kalibrering på hurtigste hastighed.... Og det virkede faktisk :-) Nu har jeg netop kalibreret med normal hastighed og jeg har ingen forskel på billeder set via Firefox og Chrome. Stor tak for hjælpen.

nikon
Rang: ELITEBRUGER
Rang: ELITEBRUGER
Indlæg: 2256
Tilmeldt: 23 dec 2008 11:29 am
Kamera: Nikon
Kontakt:
Galleri: Se brugergalleri

Re: Farvestyring... Eller mangel på samme.

Indlæg af nikon » 18 okt 2017 09:07 am

igen....når alt ser OK ud andre steder i din Windows end i Chrome eller Edge er jeg overbevist om at det ikke skyldes din Windows.
Jeg forstår godt din bekymring om hvordan dine billeder tage sig ud hos andre, men det er vel til at afprøve ved at besøge en nabo eller en bekendt og så se dine billeder i Chrome eller Edge på vedkommendes PC ?

Det kan måske også skyldes den måde din skærm er sat op på ?
Jeg har min Eizo skærm til at vise sRGB til alm. brug og når jeg skal se / behandle billeder skifter jeg til AdobeRGB PÅ SKÆRMEN.
I AdobeRGB mode er farverne boostede - især den røde - både på skrivebord og i Explorer mm. ( f.eks. ræven i Firefox's ikon)

/preben

Besvar